<!DOCTYPE html>
 
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js"><!--<![endif]-->
<head id="Head1"><meta name="description" content="This comes just over a week after another US airline United had to apologise, after a passenger was badly injured after being forcibly removed." /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><title>
	WATCH: US airline in ‘crisis mode’ as mom holding baby struck when pram forcibly removed | Traveller24
</title><link rel="alternate" href="http://m.traveller24.news24.com/Traveller/news/flights/watch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422" /><link rel="shortcut icon" href="/favicon.ico" /><meta property="article:published_time" content="2017/04/22 4:18:19 PM"/><meta property="article:modified_time" content="2017/04/22 4:18:19 PM"/><meta property="article:expiration_time" content="2017/04/24 5:20:30 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://traveller24.news24.com/News/Flights/watch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422"/><meta property="twitter:title" content="WATCH: US airline in ‘crisis mode’ as mom holding baby struck when pram forcibly removed"/><meta property="twitter:site" content="Traveller24_SA"/><meta property="twitter:description" content="This comes just over a week after another US airline United had to apologise, after a passenger was badly injured after being forcibly removed."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/5182/815cf7f2487e4108a3ea842000e28c1c.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="30471480031868429301145319297483221178"/><meta name="cXenseParse:recs:publishtime" content="2017-04-22T16:18:19.000Z"/><meta name="cXenseParse:recs:category" content="Traveller/News/Flights"/><meta name="cXenseParse:tss-section" content="News"/><meta name="cXenseParse:recs:tss-section" content="News"/><meta name="cXenseParse:tss-category" content="Flights"/><meta name="cXenseParse:tss-breadcrumb" content="News/Flights"/><meta property="og:site_name" content="Traveller"/><meta property="fb:app_id" content=""/><meta property="fb:page_id" content=""/><meta property="og:title" content="WATCH: US airline in ‘crisis mode’ as mom holding baby struck when pram forcibly removed"/><meta property="og:type" content="article"/><meta property="og:url" content="http://traveller24.news24.com/News/Flights/watch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/5182/a16aa331b2564e3e8191e55d3e75d02f.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="This comes just over a week after another US airline United had to apologise, after a passenger was badly injured after being forcibly removed."/><link rel="canonical" href="http://traveller24.news24.com/News/Flights/watch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "16ec97f5-244e-4752-a37a-e487703328ba",
url: "http://traveller24.news24.com/News/Flights/watch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422",
text: "WATCH: US airline in ‘crisis mode’ as mom holding baby struck when pram forcibly removed",
categoryid: "12877",
twittersharename: "Traveller24_SA"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/bootstrap.min.css?v=3" /><link type="text/css" rel="stylesheet" href="/styles/main.min.css?v=3" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=17" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.js?v=4" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.js?v=4" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.load.js?v=4" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "news24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'traveller24.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="16ec97f5-244e-4752-a37a-e487703328ba"/>


      <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"wI6gl1asWhy36C", domain:"news24.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
    <link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1145176843762078307']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:news24.com/script.js"></script>
<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:120700,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<base href="http://traveller24.news24.com//" id="base" /><link href="http://scripts.24.co.za/libs/24com/comments/3.0.2/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Traveller, Zone: /News/Flights, MapsTo: "Flights" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Traveller'; 
za24_AdZone = '/News/Flights';
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='16ec97f5-244e-4752-a37a-e487703328ba'; 
za24_KeywordType[2]='accreditation'; za24_Keywords[2]='traveller24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='278x76'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x600'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='980x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='10x10'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='1000x1000'; za24_AdPositionNo[7]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTY3MDkwMDcyNWRk+xuC0iOiKCZe1K/jKa6/2YoAVWoYq9SFSsfs/h9FyMc=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://traveller24.news24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="12F80865" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAJqeI0unxZXdi7+YSAGje1QHovB8Ch0s8zjF7YZ4le5bx3IL7XMW2MEyWAgNRSqREBst+fseMY9AprNXvizw0dm" />
        <div id="customClass" class="container article">
            <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "Traveller24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=10x10&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=10x10&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
        
            
    <header class="row">
        <div class="noad728x90pos1 leaderboard">
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=728x90&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=728x90&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        

<section class="navbar">   
    <div class="navbar-inner">
        <a class="brand" href="/"></a>
        <div class="search_box absolute">
            <input id="txtSearchField" type="text" class="field absolute" placeholder="Search" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
            <a href="" class="search_icon"></a>
        </div>
        <script type="text/javascript">
            var txtSearchFieldClientId = "txtSearchField"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 2) { window.location.href = "/search?q=" + a } };
        </script>
        <ul class="social_sharing">
            <li><a href="https://twitter.com/Traveller24_SA" class="twitter_share"></a></li>
            <li><a href="https://www.facebook.com/Traveller24?ref=hl" class="facebook_share"></a></li>
        </ul>
        <nav class="nav-not-collapse">
            <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/Explore" data-track="outbound,nav,1stlevel-Explore">Explore</a><ul>
		<li><a data-track="nav,2ndlevel-Explore,Unlock-Your-City" target="_blank" href="/Explore/unlockyourcity">Unlock Your City</a></li><li><a data-track="nav,2ndlevel-Explore,Bush" target="_self" href="/explore/Bush">Bush</a></li><li><a data-track="nav,2ndlevel-Explore,Family-Holidays" target="_blank" href="/Explore/Family">Family Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,International-Holidays" target="_self" href="/explore/International-Getaways">International Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,Island-Escapes" target="_self" href="/explore/Islands">Island Escapes</a></li><li><a data-track="nav,2ndlevel-Explore,SA-Holiday-Guide" target="_self" href="/explore/SAHolidayGuide">SA Holiday Guide</a></li><li><a data-track="nav,2ndlevel-Explore,Weekend-Escapes" target="_blank" href="/Explore/WeekendEscapes">Weekend Escapes</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,-Visa-Info" target="_blank" href="/TravelPlanning/VisaInfo"> Visa Info</a></li><li><a data-track="nav,2ndlevel-News,Business-Travel" target="_blank" href="/Explore/BusinessTravel">Business Travel</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_blank" href="/FindYourEscape" data-track="outbound,nav,1stlevel-Find-Your-Escape">Find Your Escape</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_blank" href="/explore/SAHolidayGuide" data-track="outbound,nav,1stlevel-SA-Holiday-Guide">SA Holiday Guide</a></li><li id="tablink4" class="nav_item"><a target="_self" href="http://traveller24.news24.com/TravelPlanning" data-track="outbound,nav,1stlevel-Travel-Planning-">Travel Planning </a><ul>
		<li><a data-track="nav,2ndlevel-Travel-Planning-,Book-Flights" target="_blank" href="/Flights">Book Flights</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Book-Accommodation" target="_self" href="http://www.booking.com/index.html?aid=1136196">Book Accommodation</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Latest-Flights-News" target="_blank" href="http://traveller24.news24.com/News/Flights">Latest Flights News</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_blank" href="/explore/Green" data-track="outbound,nav,1stlevel-Green">Green</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_blank" href="http://traveller24.news24.com/MyTravels" data-track="outbound,nav,1stlevel-My-Travels">My Travels</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://traveller24.news24.com/Explore/unlockyourcity","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://traveller24.news24.com/explore/Bush","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://traveller24.news24.com/Explore/Family","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://traveller24.news24.com/explore/International-Getaways","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://traveller24.news24.com/explore/Islands","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://traveller24.news24.com/explore/SAHolidayGuide","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://traveller24.news24.com/Explore/WeekendEscapes","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://traveller24.news24.com/Explore","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://traveller24.news24.com/TravelPlanning/VisaInfo","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://traveller24.news24.com/Explore/BusinessTravel","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://traveller24.news24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://traveller24.news24.com/FindYourEscape","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://traveller24.news24.com/explore/SAHolidayGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://traveller24.news24.com/Flights","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://traveller24.news24.com/News/Flights","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://traveller24.news24.com/TravelPlanning","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://traveller24.news24.com/explore/Green","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://traveller24.news24.com/MyTravels","TabLinkIndex":6,"TabLinkToActivate":"tablink6"}];</script>
            <script type="text/javascript">

                /*this overrides the component javascript*/
                var defaultTabId = null;
                function RemoveSelections() { return null; }
                function SetSelections(defaultTabId) { return null; }

                $j(document).ready(function () {
                    var menu_items = $j('#nav a[href]');
                    var first_level_links = $j('#nav>li>a');

                    first_level_links.each(function (index) {

                        if(!$j(this).parent().hasClass('no_arrow')){
                            $j(this).append('<span class=arrow>&#9662;</span>');
                        }

                    });

                    //custom stuff for property one colors in the cms
                    $j('#nav a[data-property-one]').each(function (i) {
                        var bg_color = $j(this).attr('data-property-one');
                        $j(this).css('background-color', bg_color);
                        $j(this).css('color', 'white');
                        $j(this).parent().find('ul a').each(function (k) {

                            $j(this).mouseover(function (l) {
                                $j(this).css('background-color', bg_color);
                                $j(this).css('color', 'white');
                            })

                            $j(this).mouseleave(function (l) {
                                $j(this).removeAttr('style');
                            });

                        });

                    });

                    if (document.location.pathname == '/') {
                        $j(menu_items[0]).addClass('active');
                    }
                    else {
                        menu_items.each(function(index){
                            if ($j(this).attr('href').toLowerCase() == document.location.pathname.toLowerCase()) {
                                $j(this).addClass('active');
                                var parents = $j(this).parents();
                                parents.each(function (index) {
                                    if ($j(this).attr('id') == "nav") {
                                        return;
                                    }
                                    else {
                                        $j(this).addClass('active');
                                    }
                                });
                            }
                        });
                    }

                    if ($j('#nav .active').length == 0) {
                        first_level_links.each(function (index) {
                            if(document.location.pathname.indexOf($j(this).attr('href')) > -1){
                                $j(this).addClass('active');
                            }
                        });
                    }

                });
            </script>
        </nav>
    </div>
</section>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=980x90&c=1144212320&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=980x90&c=1144212320&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
        

    </header>
    
    <section class="content_article row content_fold">
        <div class="row">
            <div class="span8 top_container content_full_width">
                <div class="breadcrumb_block">
                    <a href="/" id="lnkTravellerHome" class="home"></a>
                    <a href="/Multimedia" id="lnkMultimediaHome" class="category last">Multimedia</a>
                </div>

                <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/jwplayer/7/jwplayer.js?v=16" ></script>

<article class="span8 videoblock">
    <div class="row">
        <div class="multi_header">
            <h2>WATCH: US airline in ‘crisis mode’ as mom holding baby struck when pram forcibly removed</h2>
        </div>
        <div class="article_tools">
            <h6 class="post_comment">
                <a href="http://traveller24.news24.com/News/Flights/watch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422#commentsSection" id="anchorToComments">Post a comment</a>
                <span class="comcount">0</span>
            </h6>
            <div class="share_tool_24">
                <span class="share_text">share:</span>
                <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
        <div class="article_content media_box">
            <script language='JavaScript' type='text/javascript' src='http://multimedia.24.com/GetJWPlayer7.ashx?m=s&mid=&w=610&h=450&dh=450&a=true&b=3&auto=true&bg=0xFFFFFF&fg=0x000000&lc=0x000000&sk=6890f0053729fd77ee6&scaling=orig&vurl=https%3a%2f%2fyoutu.be%2f62LQL_5xmE4&aid=&aSite=/8900/24.com/Web/Traveller&aZone=News/Flights'></script>
            <div id="pnlSynopsis">
	
                <div class="synopsis">
                    <p style="font-family:Verdana, Geneva, sans-serif;">Cape Town - An&nbsp;<a href="https://twitter.com/AmericanAir/with_replies">American Airlines</a>&nbsp;employee has been suspended after an ugly altercation between a cabin crew member and a passenger holding a baby took place.</p><p style="font-family:Verdana, Geneva, sans-serif;"><a href="http://www.bbc.com/news/world-us-canada-39677296">BBC</a> reports the airline has removed an employee from duty, after a video&nbsp;filmed by Surain Adyanthaya, a passenger sitting several rows back.&nbsp;Adyanthaya uploaded the footage to Facebook saying, “OMG! AA Flight attendant violently took a stroller from a lady with her baby on my flight, hitting her and just missing the baby."&nbsp;</p><p style="font-family:Verdana, Geneva, sans-serif;">The video shows the aftermath, in which the&nbsp;airline’s employee says, "Hit me! Come on, bring it on", when challenged by another male passenger.</p><p style="font-family:Verdana, Geneva, sans-serif;">American Airlines has since issued a&nbsp;<a href="http://news.aa.com/crisis-alert/">crisis alert statement</a>, saying it was "deeply sorry for the pain we have caused" the woman passenger and her family.&nbsp;</p>
                </div>
            
</div>
            <div class="additional_multimedia">
                
                        <div class="item budgetMultimedia">
                            <a href="http://traveller24.news24.com/Explore/watch-this-is-the-new-google-earth-a-new-3d-360-view-of-the-world-20170420" class="budget_item">
                                <div class="mm_img">
                                    <img src="http://traveller24.news24.com/images//video_overlay.png" class="overlay" />
                                    <img src="http://cdn.24.co.za/files/Cms/General/d/3694/6c8980ec9ab24e63b93a849fcccc08ca.png" class="thumbnail" width="65" height="65" />
                                </div>
                                <h5 class="mm_title">WATCH: This is the new Google Earth... a new 3D 360° view of the world</h5>
                                <span class="datestamp">2017-04-20 06:00</span>
                            </a>
                        </div>
                    
                        <div class="item budgetMultimedia">
                            <a href="http://traveller24.news24.com/MyTravels/talk-about-a-close-shave-bikers-charged-by-buffalo-in-the-baviaans-20170420" class="budget_item">
                                <div class="mm_img">
                                    <img src="http://traveller24.news24.com/images//video_overlay.png" class="overlay" />
                                    <img src="http://cdn.24.co.za/files/Cms/General/d/5176/859b0aef9d1742c39ee5275df48a2bf9.png" class="thumbnail" width="65" height="65" />
                                </div>
                                <h5 class="mm_title">Talk about a close shave... Bikers charged by buffalo in the Baviaans</h5>
                                <span class="datestamp">2017-04-20 03:30</span>
                            </a>
                        </div>
                    
                <a href="http://traveller24.news24.com/Multimedia" id="lnkMoreMulti" class="more_multi"></a>
            </div>
	    </div>	
    </div>
</article>

                <div class="comments">
                    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.2/scripts/comments.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Traveller";
            commentControl.breadCrumb = "Traveller|News|Flights" ;
            commentControl.objectId = "16ec97f5-244e-4752-a37a-e487703328ba";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.news24.com/DeAuthenticate.aspx?surl="  + encodeURIComponent(document.location);;
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://traveller24.news24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


                </div>
            </div>
            <aside class="pull-right sidebar_to_hide">
                <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://traveller24.news24.com/Explore/Green/watch-ocean-photographer-gets-inside-view-of-great-white-sharks-jaws-20170421" class="item even">WATCH: Ocean photographer gets inside view of Great White Shark's jaws</a>
<a href="http://traveller24.news24.com/News/Flights/or-tambo-airport-suspends-35-staff-for-illegal-commissions-scam-20170422" class="item">OR Tambo Airport uncovers internal 'illegal commissions' scam</a>
<a href="http://traveller24.news24.com/Explore/watch-you-wont-believe-how-much-debris-is-orbiting-earth-right-now-20170422" class="item even">WATCH: You won't believe how much debris is orbiting Earth right now</a>
<a href="http://traveller24.news24.com/News/WeatherUpdate/weather-update-heatwave-high-fire-dangers-lead-in-sa-weekend-20170421" class="item">Weather Update: Parts of SA in grips of heatwave, high fire dangers ahead</a>
<a href="http://traveller24.news24.com/News/Flights/watch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422" class="item even img_video">WATCH: US airline in ‘crisis mode’ as mom holding baby struck when pram forcibly removed</a>
</div>
<div id=tab_1_content class="content">
<a href="http://traveller24.news24.com/Explore/no-thank-you-saffas-hit-back-after-us-green-card-call-to-escape-zuma-20170412" class="item even">No thank you! Saffas hit back after US Green Card call to 'escape SA's uncertainty'</a>
<a href="http://traveller24.news24.com/Explore/Bush/sa-natgeo-explorer-dereck-and-beverly-joubert-share-intimate-details-of-near-fatal-buffalo-charge-20170414" class="item">SA NatGeo explorers Dereck and Beverly Joubert share intimate details of near-fatal buffalo charge </a>
<a href="http://traveller24.news24.com/News/Flights/dragged-united-passenger-who-lost-two-teeth-in-debacle-now-the-poster-child-for-airline-abuses-20170414" class="item even">What SA travellers should know about airline overbooking and offloading policies</a>
<a href="http://traveller24.news24.com/TravelPlanning/sa-active-sporting-events-to-check-out-across-sa-20170413" class="item">SA Active: Sporting events to check out across SA  </a>
<a href="http://traveller24.news24.com/Explore/Bush/pics-theres-a-leopard-on-my-stoep-20160829" class="item even">PICS: There's a leopard on my stoep!</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=278x76&c=1144212320&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=278x76&c=1144212320&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
                <div class="adBlock_300 noad300x600pos1">
	                <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=300x600&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=300x600&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                
                
                
            </aside>
            
            

<a id="lnkSignupPopup" data-toggle="modal" data-target="#newsletterSignupPopup"></a>

<div class="modal fade" id="newsletterSignupPopup" tabindex="-1" role="dialog" aria-labelledby="newsletterSignupPopup" aria-hidden="true">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="left"><img src="/Images/signup_popup.jpg"/></div>
            <div>
                <span class="sub_title top">Want to be the first to hear about  travel tips, places to visit, and much more?</span>
                <span class="title">Simply sign up to the free Traveller24 weekly newsletter.</span>
                <span class="sub_title">Find your escape.</span>
                <div class="control-group">
                    <label class="control-label">Email Address</label>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$BodyContentPlaceholder$newsletterSignupPopup$email" type="text" id="email" class="txtEmail" placeholder="user@domain.com" />
                </div>
                <input type="button" class="btn" value="Subscribe" name="btnSubscribe" onclick="ValidateAndRedirect();" />
                <input type="button" class="btn btn-danger" value="No Thanks" name="btnClose" data-dismiss="modal" />
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    $j(function() {
        if (GetCookie('signup-popup') == "") {
            $j('#lnkSignupPopup').click();
            SetCookie('signup-popup', 'true', 93);
        }
        else {
            // Ensure the item was hidden behind the search control.
            $j('#newsletterSignupPopup').modal('show');
            $j('#newsletterSignupPopup').modal('hide');
        }
    });

    function ValidateAndRedirect() {
        var isValid = true;
        var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
        var emailField = $j(".txtEmail");
        var emailCtrlGroup = emailField.parents(".control-group");

        if ((emailField.val().length === 0) || (!re.test(emailField.val()))) {
            emailCtrlGroup.addClass("error");
            isValid = false;
        }
        else
            emailCtrlGroup.removeClass("error");

        if (isValid)
            window.location.href = "/Newsletters/?email=" + encodeURIComponent(emailField.val());

        return false;
    }

    function GetCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') c = c.substring(1);
            if (c.indexOf(name) != -1) return c.substring(name.length, c.length);
        }
        return "";
    }

    function SetCookie(cname, cvalue, exdays) {
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var expires = "expires="+d.toUTCString();
        document.cookie = cname + "=" + cvalue + "; path=/; " + expires;
    }
</script>
        </div>
    </section> 


            <!-- Footer -->
            
            <div style="display:none;">
                <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=1000x1000&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=1000x1000&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
                <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=20x20&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=20x20&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
            </div>
            
    

        </div>
        

<footer class="row">
    <div class="footer_container">
        <div class="span4 footer_link">
            <a href="http://www.news24.com" class="logo"></a>
        </div> 
        <div class="span4 contact" class="feedback footer_link">
            <a id="lnkContactUs" class="contactus" href="http://www.news24.com/FeedBack.aspx?iframe" data-overflow="hidden" data-width="540px" data-height="655px" >Contact us</a> &nbsp;&nbsp;|&nbsp;&nbsp; 
            <a href="http://www.careers24.com/now-hiring/3898-24com/home/">About &amp; Us</a> &nbsp;&nbsp;|&nbsp;&nbsp;
            <a href="http://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413">Terms &amp; Conditions</a>
        </div> 
        <div class="span4 social_share footer_link">
            <a href="https://twitter.com/Traveller24_SA" class="twitter"></a>
            <a href="https://www.facebook.com/Traveller24?ref=hl" class="facebook"></a>
        </div>
    </div>
</footer>
        
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636284784306396752&s=41&c=12877&a=16ec97f5-244e-4752-a37a-e487703328ba&t=WATCH%3a+US+airline+in+%e2%80%98crisis+mode%e2%80%99+as+mom+holding+baby+struck+when+pram+forcibly+removed&ct=News/Flights&u=http%3a%2f%2ftraveller24.news24.com%2fNews%2fFlights%2fwatch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636284784306396752&s=41&c=12877&a=16ec97f5-244e-4752-a37a-e487703328ba&t=WATCH%3a+US+airline+in+%e2%80%98crisis+mode%e2%80%99+as+mom+holding+baby+struck+when+pram+forcibly+removed&ct=News/Flights&u=http%3a%2f%2ftraveller24.news24.com%2fNews%2fFlights%2fwatch-us-airline-in-crisis-mode-as-mom-holding-baby-struck-when-pram-forcibly-removed-20170422&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-za.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
var pvar = { cid: "za-media24", content: "0", server: "secure-za" };
var trac = nol_t(pvar);
trac.record().post();
</script>
<noscript>
<div><img src="//secure-za.imrworldwide.com/cgi-bin/m?ci=za-media24&amp;cg=0&amp;cc=1&amp;ts=noscript"
width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://traveller24.news24.com/';//]]>
</script>
</form>
    <script type="text/javascript">
        $j(document).ready(function () {
            $j("a.openShopBlockAd").fancybox({
                'hideOnContentClick': false,
                'width': 780,
                'height': 450,
                'scrolling': 'noway',
                'padding': 0,
                'onComplete': function () {
                    $j("#fancy_left").hide();
                    $j("#fancy_right").hide();
                    $j("#fancybox-left").hide();
                    $j("#fancybox-right").hide();
                }
            });
        });
    </script>
    <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript">
        function OpenTinaLoginWindow(e) { json = { refreshPage: true, loginProvider: "Facebook", tinaBaseUrl: 'http://auth.news24.com' }; json.scope = this; if (e) json.permission = e; Tina.openLoginWindow(json) }
        tinaUrl = 'http://auth.news24.com';
    </script>
    <script type="text/javascript" language="javascript" src="/Scripts/common-bottom.js?v=4" ></script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=200x400&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=200x400&c=2000719374&t=artid%3d16ec97f5-244e-4752-a37a-e487703328ba%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>